Jump to content
  • Announcements

    • farangfrog

      VLM : Appel aux développeurs bénévoles   08/10/16

      Nous recherchons des personnes souhaitant contribuer bénévolement au développement de Virtual Loup de Mer, avec des compétences par exemple en PHP, JS, C, web/css, graphisme. Si vous êtes intéressés, merci de contacter @sbs par MP.

Recommended Posts

maitai    0

Ca veut dire quoi +1 ? Que vous n'arrivez pas à reproduire ou bien que ca vous le fait aussi?

Share this post


Link to post
Fripouille    17

Ce matin, j'ai mis la simul en route, chargé le Grib, tout fonctionne normalement.

Je laisse le fichier ouvert

Sans rien modifier, à l'instant, je n'ai plus accès aux menus " affichage, grib, bateau et routage"

Edited by Fripouille

Share this post


Link to post
Fripouille    17

Ah si, j'ai juste affiché mon bateau dans Google Earth

Share this post


Link to post
la chaume    1
il y a 47 minutes, maitai a dit :

Ca veut dire quoi +1 ? Que vous n'arrivez pas à reproduire ou bien que ca vous le fait aussi?

ça le fait si ça  reste longtemps ouvert sans m en servir

 

Share this post


Link to post
maitai    0

Pas de pb comme ca ici, va falloir m'en dire plus...

Share this post


Link to post
maitai    0
il y a 1 minute, la chaume a dit :

ça le fait si ça  reste longtemps ouvert sans m en servir

 

Longtemps comment?

En avant plan ou en arrière plan?

Share this post


Link to post
la chaume    1
il y a 4 minutes, maitai a dit :

Longtemps comment?

En avant plan ou en arrière plan?

c'est a dire dans ma barre de tache pas visible a l écran puis quand je le passe a l'écran  probléme

Share this post


Link to post
maitai    0

Ok, c'est mystérieux. Je suppose que tu es en mode VLM?

 

La prochaine fois que ca arrive, ca serait bien d'essayer de réduire la fenêtre qtVlm (de changer sa taille koi), pour voir si ca rétabli les menus.

Share this post


Link to post
la chaume    1
il y a 4 minutes, maitai a dit :

Ok, c'est mystérieux. Je suppose que tu es en mode VLM?

 

La prochaine fois que ca arrive, ca serait bien d'essayer de réduire la fenêtre qtVlm (de changer sa taille koi), pour voir si ca rétabli les menus.

ok pour le mode VLM

les essais de réduire pour la prochaine fois 

Share this post


Link to post
Bingo35    11

Pb affichage grib sans dégradé et en multithread apparemment réglé.

Merci @maitai :up:

 

Share this post


Link to post
maitai    0

J'ai mis à jour la beta windows qui est maintenant beta2a, dans l'espoir de régler ce pb de menu qui ne répond plus.

Share this post


Link to post
gil49100    7

Petit bug ?

Pas de vent dans le carré

 

Sans titre 1.png

   

 

Edit. Désolé, j'ai relancé  qtvlm et cela ne le fait plus :(.

Edited by gil49100

Share this post


Link to post
maitai    0

Quelques bonnes ondes, voir à la fin de la vidéo. Bravo à eux en tout cas (1er en temps compensé) :)

 

Share this post


Link to post
mango    0

cf l'article: la vidéo.

Citation

 

Sympa. Bravo à toi Maitai et aux autres administrateurs.

Share this post


Link to post
Bingo35    11

Belle et juste consécration. :up:  :mousq:

Prochaine étape?  la Jaques Vabre? avec Josse, Lemonchois ou Coville?  :)

 

Share this post


Link to post
rednus    0

parmi mes expériences, voici la dernière :

R3 était le dernier WP programmé.Dépassé depuis une dizaine d'heures, lebateau a pris le cap 355 (@355).

R2 & R3 sont inactifs puisque noirs; leur étiquettes montrent pourtant des ETA. Ce sont ceux de Enif s'il suivait route bleue (dite "routage 3"). Mais il est au 120.

Comment expliquer le tracé intempestif de cette route bleue?

Nota: En l'éditant, le tableau de marche et le pilototo indiquent bien la réalité de cet itinéraire, et si j'envoie les ordres à VLM, le bateau suit cette nouvelle route.   

 

Capture d’écran 2017-09-13 à 08.30.54.png

Capture d’écran 2017-09-13 à 08.56.02.png

Capture d’écran 2017-09-13 à 09.00.40.png

Share this post


Link to post
maitai    0

La route part du bateau. Elle se fout de savoir si tu la suis ou pas, elle s'adapte à ta position.

Share this post


Link to post
la chaume    1

bonjour

que

signifie ce message

Capture.PNG

Edited by la chaume

Share this post


Link to post
maitai    0

:) Qui d'autre alors? C'est pas moi non plus.

Share this post


Link to post
maitai    0
Il y a 2 heures, la chaume a dit :

bonjour

que

signifie ce message

Capture.PNG

 

Soit une erreur de communication, soit un ordre dans le passé parce que la dernière synchro est trop vieille. En général on fait sync, et on recommence, et c'est bon.

Share this post


Link to post
maitai    0

5.6.1-beta4 (on vous a épargné la beta3): Elle est surement la dernière et je vais pousser la version officielle ce soir si tout va bien. Conclusion reste plus bcp de temps pour demander des trucs ou repérer des bugs. La procédure de ligne de départ est maintenant terminée je pense. C'est le truc à tester.

 

Ceux qui avaient des problèmes de menu qui ne s'activent plus, c'est réglé?

 

5.6.1-beta4 pour MacOS

5.6.1-beta4 pour Windows 64/32 bits

5.6.1-beta4 pour Linux 64 bits

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×