Jump to content

Recommended Posts

il y a une heure, cernille a dit :

Je n'ai plus de tableau de bord ni le micro-bord que ce soit avec la dernière version ou l'ancienne!

Vérifie les options concernant le tableau de bord dans le menu affichage

Share this post


Link to post

Aucun bateau en course (actif) alors ptet?

Share this post


Link to post

J'ai copié le dossier qtvlm sur mon pc portable et je l'ai collé dans le fichier qtvlm de mon pc fixe et maintenant j'ai bien le tableau de bord ad'hoc! Pourquoi çà ne marche pas en téléchargeant directement?

Share this post


Link to post

OK avec la nouvelle version il faut qu'il y ait un bateau actif! Est-ce normal?

Share this post


Link to post

Auparavant je dois dire que lorsque j'ai téléchargé les gribs, le tableau de bord avait redisparu!!

Share this post


Link to post

Oui c'est normal, pas de bateau actif pas de tableau de bord.

 

Il y a un petit bug (corrigé mais pas encore en service) dans la version actuelle: à chaque fois que l'on ouvre un dialog le tdb est caché, il faut re-appuyer sur le microboard pour le refaire apparaître.

 

J'attends un peu pour publier une autre version, pour éviter d’embêter trop de gens avec des mise à jour à répétitions (et j'en profite pour rajouter les styles d'estime TWA et LOXO).

 

Perso je n'affiche le tdb que très rarement, et je le re-cache aussitôt. Le microboard suffit à mon bonheur la plupart du temps.

Share this post


Link to post

Je savais que ca te plairait :)

Share this post


Link to post
il y a 11 minutes, jpla a dit :

Merveilleux...

 

Capture d’écran 2016-10-27 à 17.19.11.jpg

attention ne pas utiliser de 0.25 pour faire un routage pour VLM

Share this post


Link to post

Et 0,25°, au grand large, ça fait des fichiers d'un gigantisme tel que les tél. sat. ne peuvent pas les faire passer.

 

C'est décidé.

Je vais aller traverser la mer pour mieux en profiter...

 

timthumb.php.jpg

Share this post


Link to post

C'est forcé à 0.5 en mode VLM (mais bon rien n'empêche de charger un grib non GFS, ou du courant etc et ca sera faux tout pareil).

Share this post


Link to post

Salut

 

Il n'y a plus de réglage d'opacité des fichiers raster dans l'onglet 'paramétrage>grib', 'grib au dessus de kap mbtiles-opacité' ?

Share this post


Link to post

C'est déplacé depuis qques versions dans le réglage d'affichage grib (icone manche à air de la barre d'outils)

Share this post


Link to post
Il y a 10 heures, maitai a dit :

Ok... C'est corrigé mais je vais attendre la suite des retours pour mettre à jour les versions ;)

 

Pour moi, c'est tout OK.

Super taf ! ;)

Share this post


Link to post

Il est très rare qu'il faille décocher "ne pas router en dehors de l'écran". qtVlm ne "voit" que les côtes affichées à l'écran, conclusion si on décoche ca les chances de faire du 4x4 sont grandes.

 

C'est reproductible? Y compris en remettant les options de routage par défaut?

 

Si oui il me faut les coordonnées départ/arrivée et le nom de la course pour utiliser la meme polaire, plus la date de départ et les options de routage (sur iOS on ne peut pas facilement récupérer les fichiers de config donc screenshot des différents tab du dialogue routage).

Share this post


Link to post

Je dois être dans le cas rare .....

c'est sur la course du WE

je lance un routage avec l'option -90 degré pendant les 30 premières isô'(sinon ca route pas!!!)

quelque soit le niveau de zoom, l'iPad redimensionne l'écran sur point de départ et arrivée et du coup ne route pas si l'option ´en dehors de l'écran' n'est pas possible 

les 3 routes de l'écran correspondent à une heure de départ différent et avec/sans simplification. 

IMG_1334.PNG

Share this post


Link to post

Dans ce cas rare, il faut également désactiver le zoom automatique ET choisir une "vue" qui englobe bien les terres a éviter (plus évidement les points de départ et arrivée), avant de lancer le routage.

 

Ca doit marcher :)

Share this post


Link to post

Bonjour a tous 

je suis nouveau et je me régale a router mon bateau

j aimerais savoir plusieurs choses :

la dernière version apple de QtVLm marche mais sur la PSDB je n ai pas le routage comment faire pour l avoir gratuitement comme c est expliqué ?

la résolution du grib 0,25 est elle préconisé pour VLM ? 

quel grib conseillez vous ? (ZYgrib ou Vlm )? ou la fusion des 2 ?

enfin est il recommandé de simplifier les routages ? 

merci bcp de vos réponses 

mon bateau kiteloop1.... on se gèle mais ça speed 

Share this post


Link to post

En principe toutes les fonctions sont activées gratuitement sur iOS sur la PSBD et le VDG. Je vais re-vérifier. Le module route est bloqué aussi?

 

Pour VLM il faut le grib NOAA GFS à 0.5 degrés, c'est ce qu'utilise VLM donc il faut utiliser la même chose, sinon ca sera décalé avec risque d'échouage etc.

 

Les grib zybrib, saildocs et VLM sont les mêmes, seule la durée change. A condition de prendre du 0.5°.

 

D'ordinaire on simplifie en mode optimum, mais y'a autant de cas que de couses x nombre de participants ;)

Share this post


Link to post

Je viens d'essayer: sur mon iPad les modules routes et routages sont opérationnels sur la PSBD et sur le VDG, pas sur les autres courses donc je dirais que ca fonctionne.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×