Jump to content

Recommended Posts

:champ: Plus de crash et plus de grisé sur bouton réel  :clapclap:

Share this post


Link to post

Plus d'estimes sur pc! Est-ce normal ou faut-il attendre le départ des courses?

Share this post


Link to post

Ton estime est en style TWA, et ton bateau est face au vent parce que la course n'est pas partie ptet?...

Share this post


Link to post

Moi j'ai pareil 

une estime que sur PSDB

rien sur le VDG ni sur 3CAPS ni sur TDU 

en fait les courses dont le départ n'a pas été donné 

mais il me semble que quand même avant on pouvait voir l'estime 

Share this post


Link to post

sur l'appli, l'estime fonctionne même pour les courses dont le départ n'est pas donné (ex. TDU).

Share this post


Link to post

maitai, j'ai fait plusieurs essais et appris encore beaucoup de choses en lisant la doc en ligne.

 

Il me reste quelques questions mineures:

 

1- L'appli est très fluide sur iPhone, moins sur iPad. J'ai modifié la taille et la densité des flèches grib pour qu'il y en ai moins, c'est moins long à charger lorsque je bouge la carte et ca améliore la fluidité. Mais ce n'est pas aussi bon que sur iPhone. Tu sais quels autres réglages je peux dégrader pour améliorer la fluidité sur iPad?

2- Est-ce qu'il y a une possibilité d'exporter une estime grib directement vers le pilototo? Ou est-ce qu'il faut nécessairement passer par une route et donc configurer le pilototo en vmg et non en TWA?

3- Est-ce qu'il a une possibilité de visualiser l'estime du pilototo si je configure le pilototo manuellement avec différents réglages (TWA, cap, etc..)?

 

Merci pour ton aide.

Share this post


Link to post

1- Peux pas dire sans en savoir plus. Le grib est lourd à afficher, diminuer le nombre de flèches est une bonne idée. Le style de carte (online/offline/raster/mbtiles) aussi joue, tu as la même chose sur les 2? Si tu es en mode carte online tu peux augmenter la taille du cache (raisonnablement). Une autre chose que tu peux enlever mais ca sera moins beau, c'est le mode rétina (si ton iPad est rétina). C'est quoi comme iPad?

2- Non, pas pour l'instant

3- On peut importer une route à partir du pilototo, mais seulement si il n'y a aucun ordre TWA ou HDG. Une route est composée de POIs, et un ordre TWA ou HDG ne vise pas de POI. C'est une vieille demande, on finira surement par céder un jour ;)

Share this post


Link to post

salut à toustes

de retour pour le vdg, j'ai un souci qtvlm .

cela fait un certain temps que je n'ai pas jouer et j'ai changer de système d'exploitation (passé de Ubuntu 12.04 à 16.04).

du coup, je viens de réinstaller qt et le dernier qtvlm mais il ne démarre pas!

en parallèle, j'ai toujours une ancienne version (3.4...) qui elle fonctionne mais ne m'affiche pas la NSZ.

y a t'il une bonne âme pour m'aider à trouver le chemin ...

Share this post


Link to post

32bits ou 64bits? Ca affiche quoi quand tu lances ./qtVlm depuis un terminal?

Share this post


Link to post

salut maitai

32 bits

bash: file:///home/l/qtvlm/qtVlm/qtVlm: Aucun fichier ou dossier de ce type

je suis bien conscient d’être à la ramasse complet ,désolé

 

Share this post


Link to post

Bon tu peux reprendre de SF (et jmeme aussi je suppose), ca devrait etre bon. Y'avait un problème en effet dans le packaging de la version 32bits :slees:

Share this post


Link to post

merci maitai

j'ai refait la manip et tout à l'air de gazer.

ya plus qu'a prendre en main cette nouvelle version et visiblement ça a bien changé...

merci encore et bonne nuit

Share this post


Link to post

Bonjour,

 

De retour ici après pas mal de temps, je redécouvre Qtvlm... J'ai téléchargé le dernier version pour Mac 0S, et il me demande de télécharger les cartes... Et là çà coince pour une question de taille mémoire nécessaire (400Mo), or il reste au mois 90Go sur mon disque...

 

Comment puis je faire,

 

Merci!

Share this post


Link to post

Ca c'est bizarre. Tu as installé qtVlm où ? Il ne faut pas tenter d’exécuter qtVlm à partir du DMG, bien sur.

Share this post


Link to post
Il y a 4 heures, maitai a dit :

Ca c'est bizarre. Tu as installé qtVlm où ? Il ne faut pas tenter d’exécuter qtVlm à partir du DMG, bien sur.

Je l'ai mis dans le dossier Applications...

 

Share this post


Link to post

erreur piloto.JPGEn mettant mon piloto  voilà ce que j'ai eu sur PC : Something went wrong when passing orders to the core. You should report this to the developpers ! (See the custom_error_string)

 

Et pourtant j'ai vérifier dans vlm tout y est ??? 

Edited by maroussia

Share this post


Link to post

@Thierry

Ca vient p-tet de ça. Tu peux essayer de le mettre ailleurs pour voir? Par exemple dans ton home ou dans documents (home c'est mieux).

Share this post


Link to post
il y a 5 minutes, maroussia a dit :

erreur piloto.JPGEn mettant mon piloto  voilà ce que j'ai eu sur PC : Something went wrong when passing orders to the core. You should report this to the developpers ! (See the custom_error_string)

 

Ca arrive en général lorsque le pilototo est mal synchronisé (par exemple ca fait trop longtemps que tu n'as pas fait "sync" et certains ordres ont été exécutés, ou modifiés par toi sur une autre machine, etc. Dans ce cas faire "sync" et recommencer.

Share this post


Link to post

Je reporte ici une question de Exo7 sur le comptoir :

 

"j'ai une autre question de newb : qaund on réouvrer Qtvlm un ou deux jours après avoir créer sa route, se met elle à jour tte seul où il faut reactualiser ou refaire en fonction ? "

 

Réponse : çà dépend de beaucoup de paramètres, mais 1 ou 2 jours après, il y a des chances que ta prog piloto soit obsolète, points atteints, nouvelle météo ....

 

Si tu utilises une route Qtvlm pour envoyer tes ordres piloto à Vlm, fais attention à bien avoir cocher la case "Retirer les POIs avant le WP-VLM" dans les params de ta route.

 

Share this post


Link to post

@Maitai Ok merci j'ai regardé le piloto est bien pris en compte aussi dans qtvlm

Share this post


Link to post
Il y a 2 heures, maitai a dit :

@Thierry

Ca vient p-tet de ça. Tu peux essayer de le mettre ailleurs pour voir? Par exemple dans ton home ou dans documents (home c'est mieux).

Boa je sais pas comment j'ai fait mais j'ai réussi à télécharger les cartes.... (en repartant des cartes d'une version antérieure...) Bon on verra demain si tout fonctionne....

Merci!

:yess:

Share this post


Link to post

Si ca fonctionne c'est que c'est bon. qtVlm vérifie attentivement la version des gshhs, si c'est pas bon ca coince. Si ca coince pas c'est juste que c'est bon, je crois.

Share this post


Link to post
Le 04/11/2016 à 20:04, maitai a dit :

Bon tu peux reprendre de SF (et jmeme aussi je suppose), ca devrait etre bon. Y'avait un problème en effet dans le packaging de la version 32bits :slees:

Bonjour  maitai

 

je crois que j'ai compris ce qui m'arrive sur les dernières versions (sans launcher) .  Une anomalie de tchat est revenue à la surface (les bibliothèques il me semble) qui chez moi me fait planter qt. Il faut que je démarre sans le tchat actif. Cela ne te rappelle rien ?

Share this post


Link to post

<très grosse feignasse>

est ce que c'est possible de demander les gribs sur sailsdoc en 1 clic quand on utilise un webmail (orange ou hotmail ds mon cas) ?

si non, est ce que ca le serait ?

</très grosse feignasse>

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×