Jump to content

oxygen77

Tavernaute
  • Content Count

    742
  • Joined

  • Last visited

  • Days Won

    2

oxygen77 last won the day on June 3 2015

oxygen77 had the most liked content!

Community Reputation

2 Neutral

About oxygen77

  • Rank
    Circumnavigateur
  • Birthday 13/08/1977

Profile Information

  • Genre/Gender
    Masculin/Male
  • Position
    Paris
  • Interests
    qtVlm => http://wiki.virtual-loup-de-mer.org/index.php/QtVlm
    et
    https://www.meltemus.com

Recent Profile Visitors

385 profile views
  1. merci, je vais regarder à partir de ceci
  2. Quelques questions pour comprendre - ca fonctionnait avant mais plus depuis la mise à jour ? - qtVlm crash à quel moment? Au démarrage ( a quelle étape du démarrage) / au moment de la config du répertoire des cM93 / au moment de l’activation de l’affichage des cartes cm93 - pouvez vous me lister le contenu du répertoire qtVlm?
  3. il faut que tu relance l'installation sans AVG en route je pense
  4. Merci à vous nous, nouS sommes sur l’affaite
  5. Non il s’agit de l’action: « Forcer la fermeture d’une app »
  6. Pardon je n’avais pas bien vu ton précédent message: https://support.apple.com/fr-fr/HT201330 l’action dépend de ton appareil et os. Soit via le bouton, soit via un geste. Sinon on a vu le pb et on est sur l’affaire
  7. Ok as tu essayé de « tuer » l’app?
  8. Jn-drop : peux tu nous en dire plus, à quelle étape du routage ça fige? 1/ demande d’un routage 2/ écran de config du routage 3/ lancement du routage 4/ calcul 5/ petit message indiquant la fin avec le temps du routage 6/ écran de config de la conversion en route 7/ calcul de conversion 8/ fin du calcul Normalement lorsque l’appli fige il est possible de « tuer l’app » sans la desinstaller et de relancer. Sais tu faire ceci ? au retour dans l’app normalement la route est utilisable.
  9. merci, désolé pour le retard, problème de notification je n'avais pas vu Donc ceci veut dire que le gps est bien reconnu comme un GPS série et il est dispo sur /dev/ttyACM0 (il y a aussi un lien symbolique /dev/ttyGPS-usb mais il est utilisateur/groupe root/root) Quel est l'utilisateur qui lance qtvlm ? root ou un autre ? Je te conseil d'utiliser un autre utilisateur que tu auras ajouté au groupe dialout avec une commande du type (à faire via sudo ou en root): usermod -a -G dialout USER ou USER est ton user (non root) après la commande il faut te délogguer et relogguer et tu peux vérifier si tu as les bon groupe via la commande groups qui doit lister dialout Ensuite au lancement de qtvlm tu pourras dans la config choisir le port série /dev/ttyACM0 (il sera listé automatiquement normalement), tu peux dans un premier temps laisser cocher les param auto. Active également en bas de l'écran l'affichage des données NMEA brute, valide l'écran de config et lance le NMEA. Si rien n'apparait il faudra probablement jouer avec les paramètres du port série dans la config qtVlm (la vitesse en particulier et la parité).
  10. hello Pour comprendre le pb, => quel linux utilise tu ? => quel est la marque modèle de ton gps ? => regarde en root le contenu du syslog: * avant de brancher le GPS * dans une console en root: tail -f /var/log/syslog * brancher le gps et regarder la sortie => la mettre ici stp => une fois le GPS branché, tu peux aussi faire : ls -l /dev/tty* => mettre le resultat ici également
  11. Le pb avec Android est réparé à priori, une nouvelle version de qtVlm est dispo. A vos commentaires
  12. alors finalement le pb semble bien venir de la version de libc présente, il y a donc deux solutions: => passer en MINT 19 => télécharger la version 32b de qtVlm si au lancement de qtVlm en version 32b tu as une erreur tu type: "file not found" il faut installer le paquet: ia32-libs
  13. pardon, j'avais ecrit mon message sans voir ton commentaire mais ça reste incohérent, peux tu renomer le fichier libx86emu.so.1 en libx86emu.so.1.sav stp ? puis lancer qtvlm depuis la ligne de commande et me donner le résultat
  14. étonnant comme résultat en synthèse de nos echanges => installation Mint 18.3 / linux 4.15 => au lancement de qtVlm tu as une erreur indiquant que la lib libx86emu.so.1 ne peut pas être chargée => lorsque tu fais ldd -v ./qtVlm il indique trouver libx86emu.so.1 dans ./libx/libx86emu.so.1 ==> ce qui est ce que l'on attend => lorsque tu fais ldd libs/libx86emu.so.1=> il dit qu'il trouve pas le fichier (ce qui est cohérent avec le premier point mais pas le second !) Sinon j'ai mis en place une Mint 18.3 mais je suis en linux 4.10 malgré le fait d'avoir fait les updates, tu as fait un paramétrage ou autre pour être en linux 4.15 ? Lorsque je lance qtVlm depuis Mint 18.3 j'ai une autre erreur de mon côté que j'investigue concernant la version de GLIBC
  15. nouvelle petite question, pourrais tu me donner le resultat de ldd libs/libx86emu.so.1 à lancer depuis le repertoire qtVlm Merci
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.