Jump to content

Souen17

Tavernaute
  • Posts

    50
  • Joined

  • Last visited

Everything posted by Souen17

  1. Bonjour, En fait firefox n'a rien a voir avec le probleme mais c'est juste pour dire que j'ai le meme soucis . Et le seule solution jusqua present etait de supprimer le dossier qtvlm et de refaire une install complete. Je suis sous 3.4-4-patch1 windows. Je precise que le grib englobe largement les dates et que la 1 ere phase se passe normalement. C'est juste au moment de la simplification qu'il me met le msg. Maitai dit : "La derniere version a une correction pour ce pb assez rare. Sinon il faut juste que tu supprimes le dernier point de la route avant de simplifier, de facon a ce que la route ait une ETA". J'avoue ne pas comprendre cette manip. Pourquoi le dernier point ? ou se trouve l'erreur, Merci pour toute reponse. Bonne journee a vous tou(te)s
  2. Bonjour a tou(te)s J'ai deux distrb : Debian testin ( jessie) Ubuntu 13.11 La compile / debian a reussie ( avec fusion et tableau de bord ) .... apres galere mais je posterai au bon endroit. Impossible de compiler / ubuntu. Pourtant j'aurais parie sur l'inverse !!! Bonne fin de semaine a vous;
  3. Bonjour, Je viens d'installer la version (3.4.4-patch1) et le pb sembl regle. Pour l'info "En course .." je fais comme dit Bernard-72, mais je pensais que c'etait une info facilement recuperable sur vlm. Mais c'est tres secondaire par rapport a ce qu'apporte ce fabuleux outil. Merci a vous et tres bonne journee/fin de semaine souen
  4. Bonjour, je n'arrive plus a faire un routage avec simplification/optimisation. la 1ere etape s'effectue sans pb et me donne une date et une heure d'arrivee puis "simplfier/optimiser : "Cette opération est impossible pour une route figée ou une route sans ETA" Le grib couvre les 4 ,jours necessaires pour atteindre le point ( grib : saildocs) et n'est pas figee. Auparavant tt fonctionnait coàrrectement et aucune modif n'a ete faite sinon le telechargment de meteo. NB:: bien qu'ayant coche dans option*:grib la case "demander egalement la pression atmo.." je ne peux l'activer a partir du drapeau : seul les vents sont accessibles. Merci pour ttes reponses, souen Souhait ? Avoir l'info " en course depuis ." si possible
  5. Bonjour tou(te)s, Est il prevu de mettre a jour le wiki ou meme le reecrire vu le nombre important de nouvelles fonctionnalites ou d'ameliorations que vous avez apportees. Car je m'apercois que je n'utilise que peu des ressources de ce programme. Lire les 500 pages du fils ne m'inspire pas. De plus s'il avait ete prevu de faire des sous fora : generalites, route, routage, etc ... on s'y retrouverait mieux et faciliterait grandement la comprehension de ce prg. Bonne journee souen
  6. Merci pour ces infos. Je vous souhaite de bonnes fetes. Cordialement
  7. quand j'arrive sur https://sourceforge.net/p/qtvlm/code/HEAD/tree j'ai +sieurs dossiers : branches,html_files,tools,trunk,win_setup. quelle est la commande pour recuperer les bons fichiers avec svn ou turtoise ?
  8. Donc charger turtoiseSVN et entrer cet url http://dev.virtual-loup-de-mer.org/svn/vlm. C'est la bonne url ?
  9. En fait je veux juste recuperer les sources depuis win (oblige car portable/win). apres avec qtcreator je connais.
  10. Bonjour gil49100, je n'ai pas mon pc/linux donc suis sous win que je connais peu. Je suppose qu'il faut passer par l'invite de commande. Mais je ne connais pas la bonne commande et peut etre est il possible de le faire depuis firefox ? De plus le trunk est il a jour vu les derniere versions. Merci et bonnes fetes
  11. Bonjour a tou(te)s et bonnes fetes, Peut on recuperer les sources et ou si cest possible. D'avance merci. NB: Comment les telecharger ? (svn,...)
  12. Merci Je le compile sous debian mais jamais fait sous win. Bien que cet OS me soit completement etranger c'etait juste pour savoir et tester le cas echeant !! Enocre une fois SUPER boulot et un TRES grand merci pour ce merveilleux outil. souen NB : l'estime ne marche qu'en vac ? impossible de cocher min ou miles dans option/vlm
  13. Bonjour a tou(e)s, Juste pour infos tu crees l'.exe QtVlm avec quels outils sous win ? (codeblocks, QtCreator ??) Les sources ( je pense que ce sont les memes win ou linux) sont dispo ici http://qtvlm.svn.sourceforge.net/ ? Merci et tres bonnes journee a vous, souen
  14. Bonjour, Oui ce WP faisait parti d'une route et l'option etait renseignee !!! Alors ca va. c'est ma faute .. Voila ce que c'est que de lire en diagonale Merci et bonne journee
  15. Bonjour, Un "petit" probleme cette nuit a l'arrivee de la Moqueca. Hier soir je mets un WP + cap 255. Or arrive a ce WP il continue dans le 240 et echouage ! Pourtant les info sont bien dans le "WP direction" bandeau de gauche. Je joins une capture d'ecran. Erreur de manip mais ou ? Merci et bonne journee a tou(te)s
  16. 1 - Oui effectivement je dois depasser la limite des 5 j . Quel c.. je fais ! j'aurais du y penser mais tout est tellement facile avec qtVlm lol 2 - Non pas de bateau actif. Je pensais a une simu avant le depart. Mais avec un bateau actif ca fonctionne Desole pour la gene. Sinon qtVlm c'est que du bonheur !!! Merci pour ce prg et pour ton aide si precieuse. A bientot, gil
  17. Je viens de retester (sous linux et w7 avec la vers : 3.0.4 que je viens d'installer) Je reviens au shell dans les 2 cas : message d'erreur/w7(cf fig) et retour sauvage /linux. ( Bien entendu il y a un fichier grib dans lequel je mets 2 points : POI1 POI2 et je fais le routage depuis POI1 -> POI2 avec options de base) A bientot, gil
  18. Bonjour, Pour info je viens de compiler la version 3.04 sous debian/squeeze ( vers : 64bits ) nickel ! ( tjrs avec qt4 dans /opt) Par contre mon routage s'arrete souvent "en chemin" : peut pas aboutir. Je pense qu'il s'agit d'un probleme de recursivite ( pile saturee ) pourtant mon pc est n'est pas une 2cv : quatro i5 2500 3,3 Ghz, 6 Gb ram. Suis oblige de diminuer la distance bateau - POI. J'ai essayer de "jouer" sur les options :duree, balayage, etc .. mais tjrs le meme resultat. Il trouve bien les 4 proc en parallele. Dernier point: il arrive souvent que je perde la trace de la route mais que celle soit remplacee par une infinite de points ( avec date). Un joli escalier. Le plus grave c'est que je n'ai pas de route dans le menu ! Donc je supprime poi.dat mais je perds tout. A bientot et bons vents, gil NB : est il possible de faire un routage entre deux points sans bateau ? p.e faire une simu pour une date donnee. Quand je le fais je reviens direct au bash
  19. Bonjour, En fait qtvlm utilise les lib 4.7 qui sont dans /opt donc ce n'etait pas un pb de lib. Mais je dois avouer que je ne sais pas d'ou venait l'erreur ... ?? Bonne journee, gil
  20. Bonsoir, Je pensais que l'on pouvais engager 2 bateaux dans BMB. Mais quand je veux engager le second je n'ai pas le cadre "s'engager dans cette course" . Il y a une astuce ? Merci de vos infos. Bonne soiree, gil
  21. Bonjour, Desole pour la reponse tardive. Absent pour le taff .... En fait je suis passe sous debian/testing (wheezy) ce matin et je n'ai plus de probleme ! ( A part le GRUB qui s'est bien plante. Oblige de rebooter en rescue et des manips . Faut dire que j'ai 3 OS sur le bouzin ) A noter que : 1 - le dossier qtvlm etant sur /home (conservation des donnees dans mon cas ) 2 - Donc pas de recompilation de qtvlm , simplement une reinstalle de qt-sdk-linux-x86_64-opensource-2010.05.1.bin dans /opt (toujours pas de V: 4.7 meme en sid ) 3 - J'ai supprime les fichiers : qtVlm.ini poi.dat et boatAcc.dat 4 - Lancement de qtvlm et entree des infos, creation des fichiers -> OK J'ai reboote le systeme 3 fois pour voir et ca roule !! Je croise les doigts Bonne journee et bonne fin de semaine, gil NB: Suis sous gnome : un peu lourd mais l'habitude etant la .....
  22. Bonjour, Depuis le dossier ou est qtvlm ( soit chez moi : /home/gil/qtvlm )
  23. Bonsoir, De plus en plus grave. Maintenant des que je veux faire un routage ( quelques soient les distances ) le prg revient au shell !! gil
  24. Bonjour, Je n'arrive plus a telecharger un fichier grib. Selection zone ok Fenetre telechargement et -> telec. fichier grib ok et quand je fais enregistrer dans la fenetre "sauvegarde du fichier grib" le prg s'arrete et je reviens au shell Conf : debian 64b Je n'ai rien change depuis ce matin sauf .. que j'ai arrete le PC pendant 2 h !!! A+ gil NB : je pensais que ce post serait dans qtvlm ..
  25. Mince pas chez moi. Probleme d'associarion de fichier ? tu es sous quelle distrib ? Suis sous debian squeeze 64 bit Bonne soiree, gil
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.