Jump to content
sterwenn

PILOTOTO : soumission d'ordres

Recommended Posts

Ben oui, tu peux mettre un ordre dans 24h, 48h, rien ne l'interdit :lool:

je pensais pas que c'était des heures qu'il parlait je pensais que c'était du nombre d'ordres!

Share this post


Link to post

quand je met mon ordre a chaque fois je met -9.9328222245,-139.0329661054@309 et a chaque fois quand je vérifie j'ai -9.9328222245,-139.0329661054@30 d'autres aussi car j'ai que 2 ordre avec un cap nord est ..... et ils sont tous sauf le dernier (222) en cap NE .....

svp help me ;)

Share this post


Link to post
quand je met mon ordre a chaque fois je met -9.9328222245,-139.0329661054@309 et a chaque fois quand je vérifie j'ai -9.9328222245,-139.0329661054@30 d'autres aussi car j'ai que 2 ordre avec un cap nord est ..... et ils sont tous sauf le dernier (222) en cap NE .....

svp help me ;)

C'est limité à 5 ordres, n'oublie pas!

Autre chose: contente-toi de 3 décimales, ça te donne une précision de 20 mètres, amplement suffisante. Et je pense que cela résoudra ton problème d'entrée rognée (nombre de caractères limité?)

Share this post


Link to post
C'est limité à 5 ordres, n'oublie pas!

Autre chose: contente-toi de 3 décimales, ça te donne une précision de 20 mètres, amplement suffisante. Et je pense que cela résoudra ton problème d'entrée rognée (nombre de caractères limité?)

j'en met 5 ......

je vais enlever qualques décimales et on vera bien ....

edit: j'ai enlevé quelques décimales et ça marche ....

Edited by cedric 971

Share this post


Link to post
j'en met 5 ......

Cedric, 5 décimales, ça donne une précision de 20cm! Simplifie-toi la vie!

Share this post


Link to post
Cedric, 5 décimales, ça donne une précision de 20cm! Simplifie-toi la vie!

je parlais des ordre :champ:

Share this post


Link to post

j'avais programmé dans 10 heures régul en -145.4 et quand je regarde, mes 3 ordres sont en positif .... alors que 1 devrait être négatif :rolleyes2:

Share this post


Link to post

Yo tutti,

Petit pb récurrent avec l'interface du piloto apparu il y a peu : quand je soumets un ordre l'interface ne se modifie pas, si je ferme la fenêtre et que je la réouvre mon ordre a bien été pris en compte - mais si je fais refresh ffox me demande si je veux vraiment faire ça, que ça resoumettra l'ordre blabla, la fenêtre se rafraîchit effectivement et là mon ordre apparaît en double (avec un décalage de temps bien sur).

Ceci se produit également, si je veux modifier un ordre ou le supprimer (pas de modif de l'affichage mais prise en compte).

Ca n'est pas très grave parce que les ordre sont pris en compte mais c'est un peu agaçant...

Share this post


Link to post
Yo tutti,

Petit pb récurrent avec l'interface du piloto apparu il y a peu : quand je soumets un ordre l'interface ne se modifie pas, si je ferme la fenêtre et que je la réouvre mon ordre a bien été pris en compte - mais si je fais refresh ffox me demande si je veux vraiment faire ça, que ça resoumettra l'ordre blabla, la fenêtre se rafraîchit effectivement et là mon ordre apparaît en double (avec un décalage de temps bien sur).

Ceci se produit également, si je veux modifier un ordre ou le supprimer (pas de modif de l'affichage mais prise en compte).

Ca n'est pas très grave parce que les ordre sont pris en compte mais c'est un peu agaçant...

pb connu ... sera corrigé dans la prochaine version :cool:

Share this post


Link to post
pb connu ... sera corrigé dans la prochaine version :niark:

Okido - j'avais pas fait gaffe que c'était déjà détecté :gasp: (et ça me rassure !)

Share this post


Link to post
Okido - j'avais pas fait gaffe que c'était déjà détecté ;) (et ça me rassure !)

:niark: Doc, tu clic une 2ème fois, et ça apparait! :lol:

.................. :gasp:

Edited by grandfrère

Share this post


Link to post

Arrrrrrgh

j'ai un souci, j'ai configuré mon pilototo ce matin comme ça.

bug_pilototo.jpg

mais mon boat est resté au 176 toute la matinée!!! ou ai-je merdé?

--

SBS

post-8816-1267703844_thumb.jpg

Share this post


Link to post

et voila la trajectoire résultante (sauf le cap courant que je viens de corriger à la main)

carte.jpg

--

SBS

post-8816-1267704350_thumb.jpg

Share this post


Link to post
Arrrrrrgh

j'ai un souci, j'ai configuré mon pilototo ce matin comme ça.

bug_pilototo.jpg

mais mon boat est resté au 176 toute la matinée!!! ou ai-je merdé?

--

SBS

Ordre invalide car tu utilises la virgule comme séparateur de décimale. Il faut utiliser le point.

Share this post


Link to post
Ordre invalide car tu utilises la virgule comme séparateur de décimale. Il faut utiliser le point.

Quelle haine!!!!

Bon d'accord, mais pourquoi y a eu des virement quand meme dans la matinée?

--

SBS

Share this post


Link to post
Quelle haine!!!!

Bon d'accord, mais pourquoi y a eu des virement quand meme dans la matinée?

--

SBS

Ton boat était p'têt sous BVMG ou VBVMG vers un WP!?

PS: t'es un peu brute à la barre ... passer d'un cap 237.9° à 238° en un coup!? :)

sbs_01.png

post-11-1267706266.png

Share this post


Link to post
Ton boat était p'têt sous BVMG ou VBVMG vers un WP!?

PS: t'es un peu brute à la barre ... passer d'un cap 237.9° à 238° en un coup!? :)

A quand les vac à la seconde ?

:)

--

SBS

Edited by sbs

Share this post


Link to post

Sous google chrome par l'interface web je n'arrive pas à changer mon allure (tous les modes), ce panneau apparait fugacement et la page se reload ensuite...

PS. : déloggé puis reloggé, ça remarche...

soucis.PNG

post-4015-1269786117_thumb.png

Edited by mesosaure

Share this post


Link to post

Bonjour et bonne annee. J'ai un soucis dand VLM partie programmation, pour effacer certains ordres executes. Lorsque j'utilise le bouton "efface" j'obtiens le message d'erreur "PIM Incorrect". Quelqu'un aurait-il une idee?

J'ai joint une copie d'ordres posant probleme.

Capture.JPG

post-9048-0-28497800-1325503139_thumb.jp

Share this post


Link to post

Bonjour et bonne annee. J'ai un soucis dand VLM partie programmation, pour effacer certains ordres executes. Lorsque j'utilise le bouton "efface" j'obtiens le message d'erreur "PIM Incorrect". Quelqu'un aurait-il une idee?

J'ai joint une copie d'ordres posant probleme.

je me suis permis de monter à bord de tes bateaux ... ;)

j'ai rencontré le même pb ... j'ai envoyé un message au Devs pour en connaître la raison ... patience stp :)

Share this post


Link to post

je me suis permis de monter à bord de tes bateaux ... ;)

j'ai rencontré le même pb ... j'ai envoyé un message au Devs pour en connaître la raison ... patience stp :)

Il semble à 1ère vue que la précision décimale (10 chiffres après la virgule sur les latitudes et longitudes et ptêt @wph) pose problème.

Avec quel outil as tu créé tes ordres ? à priori TCV ... (ou qtVLM, FT, sbs ... mais ça m'étonnerait) ?

PS1. : pas vu ton message Phille

PS2. : temporairement, supprimer les 2 ordres par autre chose que l'interface web VLM classique (par exemple par l'outil à l'origine)

Edited by mesosaure

Share this post


Link to post

J'ai cree les ordres a partir de VLM, je n'utilise pas QtVLM.Par contre le Way Point est calcule par TCV d'ou la precision qui pose peut etre des problemes. Je vais essayer de me limiter a 4 chiffres apres la vigule desormais. Merci pour votre aide.

Share this post


Link to post

J'ai cree les ordres a partir de VLM, je n'utilise pas QtVLM.Par contre le Way Point est calcule par TCV d'ou la precision qui pose peut etre des problemes. Je vais essayer de me limiter a 4 chiffres apres la vigule desormais. Merci pour votre aide.

pelisse, si tu veux, met moi en baot sitting (didier46700), je ferais des essais de suppression depuis un autre outil pour voir :) et cela peut servir pour les devs aussi pour comprendre l'origine du problèmeA moins que cela soit déjà réglé :)

Share this post


Link to post

OK Didier, tu as le pouvoir. Merci bcp

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.