Jump to content
Peder Sunde

Installation-Not enough space

Recommended Posts

I am trying to install qtVLM on my computer (Windows 8.1) and all goes well until I open the program for the first time and it asks me to download a map or choose a folder. I chose download map and get the following error: Not enough space available. I have plenty of space available, so wondering what it could be. I have successfully installed to program on my Mac.




Share this post

Link to post

Peder I can't help you much as I'm not an IT specialist but I remember very well that for reason I ignored when I first installed qtVlm, I had the same message and the install failed. 

I tried the installation again and it was successful.


If it does not work Maitai should be able to assist you but I do not know if he used to look at that part of the forum. 
He used to answer query very fast on the qtVlm thread inside VLM - Outils de navigation.


In case, I think you can drop your message there, I don't think someone will be offense if you post an english word there :D

Edited by Logeo80

Share this post

Link to post

Hi Peter,

That's strange indeed. In this case qtVlm is looking at the default temp folder to download the zip file, then it will unzip it in its map folder. So the critical part is the "temp" folder. On Windows this is usually the path in the TEMP or TMP environment variable. Can you check what you have there? You can find it in explorer->my computer->right-click->properties->Advanced->environment variables.

Then you can check that this folder is at the right place, as enough space, and that you have the right to write there.


Alternatively, you can download the map yourself and unzip them in qtVlm maps folder: http://download.meltemus.com/qtvlm/qtVlmMaps_v234.zip

Share this post

Link to post

Hi Matai, 


Thank you for your reply. I vhevked the variables, see picture. I was also going to try the link, but it did not work...


I also noticed that my rghts might be a problem, so I changed my local admin setting such that there is no prompt or limitations.


Still, it did not work. Maybe I will try a restart and a reinstall..


env var.png

Share this post

Link to post

Hi Peder, sorry for the typo in the link, I fixed it in the previous message. Or you can just download it from here: http://download.meltemus.com/qtvlm/qtVlmMaps_v234.zip


The permissions are probably the issue. It might also come from your antivirus system. You can also try to run qtVlm with elevated rights (right-click, run as admin).

Share this post

Link to post

Hi Maitai, I did not work out the root cause, but downloaded the maps in your link and now it works fine. Thank you for your quick help. Peder

Share this post

Link to post
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.