Jump to content

Recommended Posts

(Merci)

bon, ben je crois que je ne l'ai pas.... ce ROL/PCH  ???

Sinon, je ne sais pas comment s'appelle ce "truc" que j'ai mis dans la flèche rouge, et comme je ne m'en sers pas, que le petit cadre à la pointe de la flèche me suffit, je voudrais l'enlever, mais j'y arrive pas

 

 

vagues.thumb.png.bbee998850b40693a5eb110c3a3efe40.png

 

Cela dit, c'est par curiosité que je demande ( et au cas où ça puisse aider)...

=> un petit gif animé, me suffirait ;) car j'crois pas que je l'utiliserai souvent... ( fait avec instagiffer par exemple )

 

D'ailleurs, je m’interroge à quoi sert en vrai un cadran qui indique l'angle ??? le skipper il ne le vois pas que le bateau bouge ? :rofl2:

Share this post


Link to post

C'est pas la bonne version. Nous sommes en 5.8.6

Share this post


Link to post
il y a 48 minutes, SMILY_World a dit :

[...] Sinon, je ne sais pas comment s'appelle ce "truc" que j'ai mis dans la flèche rouge (1), et comme je ne m'en sers pas, que le petit cadre à la pointe de la flèche me suffit, je voudrais l'enlever, mais j'y arrive pas (2) [...]

(1) C'est le curseur déplacement temps du grib.

(2) décocher dans la Configuration affichage grib l'option Affichage curseur déplacement temps du grib

 

:help:

Voir l'excellente doc QtGlm v.5.8.4 pages 57, 58

  ;)

Edited by Bernard-M

Share this post


Link to post

:oops:tout augmente  si vite :doh:

 

merci, maintenant ça marche :yess: c'est BEAU 

je testerai l'effet :Banane09: après :miam:

 

et la barre de temps en haut de la carte, on peut l'enlever ?

EDIT : vu la réponse : MERCI : c'était logique....mais javais pas vu :down:

Edited by SMILY_World

Share this post


Link to post

voir la réponse de Bernard-M au dessus de ton message

Share this post


Link to post

Hello Maitai,

 

L'attente en mode "Formule VLM pour le VB-VMG" est très longue voire ....très longue ...lors d'opération de réglages fins ...ou autres, d'ailleurs !

 

Peut-être serait-il possible d'améliorer cette affaire ?

 

Je dis ça ...je dis rien :)

 

Merci pour tout ...en tous les cas.

 

Denys :mousq:

 

 

PS : version 5.8-6

 

 

Edited by Denyto

Share this post


Link to post

Ben non, désolé, on ne peut pas.

Share this post


Link to post

Pour compléter:

 

il s’agit en fait d’un vieux débat: Nous (qtVlm) pensons que le mode de calcul de VLM n’est pas optimum et que nous obtenons des résultats similaires voir meilleurs par notre calcul. C’est pourquoi tous les calculs sont fait avec notre algorithme et qu’il faut ensuite le convertir pour rester cohérent avec la simulation de VLM. 

 

Cet écart de temps de calcul se paye (un peu) au moment de la conversion et nous n’avons pas de moyen d’ameliorer ceci notablement. 

Share this post


Link to post

Pour info y'a eu un patch1 aujourd'hui, pour régler un problème de message NMEA. Ne concerne que les réels avec un anémomètre connecté.

Share this post


Link to post
Il y a 15 heures, maitai a dit :

Ben non, désolé, on ne peut pas.

....merci Maitai ...on fait avec ...

Share this post


Link to post

Un raccourci que j'aime bien, dans le mode réel, c'est le choix direct du type d'estime au moyen d'un clic droit sur la partie arrière du bateau :)

Y-a-t-il un équivalent, en mode VLM, ou bien il faut forcément passer par le menu QtVlm/Configuration/Boats ?

20190116_145706.jpg

Share this post


Link to post

Salut le charvoileux. :smile:

En mode VLM même chose; clic droit sur le boat>type d'estime.

Share this post


Link to post

Ah, OK, c'est vrai... Il n'y a pas de visualisation d'un bateau, mais ça le fait OK tout pareil sur son étiquette :)

 

Share this post


Link to post

@maitai, bonjour,

Quand on veut basculer des pois de simplifiables à non simplifiables, ou inverse, dans une zone sélectionnée, cela impacte également les pois cachés des autres routes.

Serait-il possible que cela n'affecte que les pois visibles ou mieux, ceux de la route active?

 

De même, mais ce n'est que du confort, serait-il possible d'avoir la possibilité de choisir une couleur pour les fonds d'étiquettes "marques" et "balises"?

Edited by Bingo35

Share this post


Link to post

On peut faire poi visibles seulement, si tout le monde est d'accord...

 

Concernant balises etc on ne peut pas changer le fond de l'étiquette mais on peut changer la couleur du point.

Share this post


Link to post
il y a 44 minutes, maitai a dit :

On peut faire poi visibles seulement, si tout le monde est d'accord...

 

Concernant balises etc on ne peut pas changer le fond de l'étiquette mais on peut changer la couleur du point.

 

Tout le monde et moi, on est d'accord!   :coyo:

Share this post


Link to post
Le 18/01/2019 à 20:13, maitai a dit :

On peut faire poi visibles seulement, si tout le monde est d'accord...

 

Oui, pas de problème, et à défaut de pouvoir le faire pour une seule route, ça peut sans doute servir de workaround pour cette tâche.

 

Share this post


Link to post

@marano590, salut et merci d'avoir répondu

C'est comme çà que je l'entendais.

J' ai fait cette proposition sous cette forme en pensant que c'était peut-être plus simple pour la programmation si on masquait les pois des autres routes.

A :@maitai de voir.

 

Share this post


Link to post
Le 18/01/2019 à 22:13, maitai a dit :

On peut faire poi visibles seulement, si tout le monde est d'accord...

 

Concernant balises etc on ne peut pas changer le fond de l'étiquette mais on peut changer la couleur du point.

Bonjour à tous,

la même chose sur la suppression de points dans un rectangle de sélection (poi visibles uniquement) c'est aussi possible?

ça eviterai de supprimer les point d'une autre route sinon il faut le faire 1 par 1 (exemple en ce moment C5 et BWR)

Share this post


Link to post
Il y a 1 heure, ChrisCatta a dit :

Bonjour à tous,

la même chose sur la suppression de points dans un rectangle de sélection (poi visibles uniquement) c'est aussi possible?

ça eviterai de supprimer les point d'une autre route sinon il faut le faire 1 par 1 (exemple en ce moment C5 et BWR)

+1 pour les 2

Share this post


Link to post

+1 pour moi aussi. Personnellement je n'avais pas vu le problème car je réajuste mes POIs 1 par 1 et les supprime également  1 par  1.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.