Jump to content

Recommended Posts

Le 06/12/2018 à 22:41, farangfrog a dit :

Mais qu'est ce qui a bien pu inspirer cette nouvelle alarme sur la distance aux côtes ???

 

J'ai proposé un nom pour désigner la fonction dans le logiciel.

Il n'y a pas eu de suite, il semble.

 

-----

 

Sinon.

Mon enquête.

Il a dormi au moins 8 heures et 40 minutes !

 

8h40mn.thumb.jpg.bfa91f58fc277f46e621fbdf3e5728cf.jpg

Share this post


Link to post

Pour info nous sommes passé en 5.8.4 patch2 pour corriger certains problèmes avec l'activation VMH et aussi lors de l'activation de parcours. Dans ce cas de corrections mineures ca ne prévient pas d'une nouvelle version, c'est normal.

Share this post


Link to post

Bonjour matai

il y a 44 minutes, maitai a dit :

[...]Dans ce cas de corrections mineures ca ne prévient pas d'une nouvelle version, c'est normal.

 

Dans ce cas (où la nouvelle version n'est pas annoncée), un truc pourrait être sympa dans les menus déroulants, ce serait d'avoir un lien vers le site de téléchargement.

On pourrait sans trop de difficulté aller chercher cette nouvelle version.

De plus cela pourrait intéresser ceux qui voudraient voir le site en question pour tout autre question (polaires doc ou autres...)

Quelque chose comme cela :

lien_meltemus.png

Share this post


Link to post

I am creating a routing when I go to it, after optimising it to a route there is nothing there

 

image.png.2a85aa5dd8aa9f03fed07cba482d94bb.png

 

image.png.2124a65e79da66168ec5dabc4783a83d.png

Edited by Jim Walsh

Share this post


Link to post

You are probably routing towards your active WP, plus you have the option "Remove all POIs before active WP" checked. So as soon as you convert to route it removes all POIs except the last one. Solution is to route towards a point that is not your current active WP, or to remove this option.

 

Edit: in your case it seems that you are routing from your active WP, which is even worst ;)

Share this post


Link to post

C'est reparti pour une petite beta (on passe directement à la 5.8.6 parce que la 5.8.5 a été "mangée" par un fix iOS).

5.8.6-beta5 pour Windows

5.8.6-beta5 pour MacOS

 

En particulier des changements pour les réels concernant la gestion des vagues et autres paramètres impactant la polaire.

Aussi des histogrammes pour les données de route disponibles dans l'éditeur de route, la possibilité de choisir quelles icônes sont affichées dans la barre d'outils, et d'autres petites choses.

 

Merci à ceux qui prendront le temps d'essayer.

Share this post


Link to post

Bonjour,

 

Version 5.8.6 beta5 pour Windows

Routages/paramètres avancés : l'Auto Zoom est bloqué.

 

Share this post


Link to post

Hello,

C'est voulu. Il faut décocher param automatiques dans le premier onglet.

Share this post


Link to post

Happy New Year!!!

 

Checking in at Pt. Fermin.

 

TransPac here in six months!

 

And the wind at our back this morning! Usually a beat to the west end with a couple of tacks thrown in if the afternoon lift doesn't come through.

Share this post


Link to post

Happy new year to you too :champ:

Share this post


Link to post

bonjour que signifie ce message meilleur voeux a tous

 

Reporter l'erreur au dev qtVlm (H= ven. janv. 4 10:17:18 2019 GMT)

Version: 5.8-6-beta5 (meltemus) - build on: Dec 26 2018

Zone: Pilototo

Code erreur:CORE01

Msg erreur:Something went wrong when passing orders to the core. You should report this to the developpers ! (See the custom_error_string)

Complément:ERROR : 0 lines updated !!!

pilototoDelete : taskid=6536084

 

Ordre:/ws/boatsetup/pilototo_delete.php | parms={"idu":19160,"taskid":6536084}&select_idu=19160

Share this post


Link to post

Ca arrive des fois, rien de grave. Par exemple je crois si tu édites le pilototo et que ca fait longtemps que tu as pas fait "sync"

Share this post


Link to post
Posted (edited)

Bonsoir à tous.

 

Point sur la 5.8.6b5:

Formidable accélération des opérations de simplification et surtout d'optimisation chez moi (Vista 32); c'est pareil chez d'autres?

Merci pour l'option "conserver la date du routage"; une belle facilité et bien des erreurs évitées. :smile:

 

Par contre un big pb lors de optimisation partielle d'une route.

1. sélection d'une zone,

2. clic droit sur la route

3. optimisation de la route

Et là, la zone s'efface et l'opti s'effectue sur l'ensemble de la route.

Seule solution actuelle, après sélection de la zone, passer par le menu route>optimisation>vlaider.

Mais après la réapparition du menu route, il faut faire abandonner sinon clic sur valider fait disparaître le tracé de la route; seuls restent les poi.

 

Menu contextuel route>démarrer référence xte.

une fois démarrée, l'option menu reste sur démarrer et non supprimer.

 

Concernant les routes XTE, j'ai pas trop compris malgré la lecture de l'aide.

Comment sont calculées ces routes, sur quels critères? que peuvent-elles apporter concrètement dans VLM?

le point rouge de position est tjrs en avance sur la position du bateau; normal?

 

Dernier point:

La nouvelle fonction histogramme du menu route ne fonctionne pas en mode 32b; vraiment dommage.

 

@maitai encore merci pour ton boulot. :up:

Edited by Bingo35

Share this post


Link to post

Merci du retour complet, je vais regarder les pbs.

Pour les versions 32bits ca devient dur à maintenir, les graphes c'est juste pas trop possible.

Share this post


Link to post

Alors:

 

Tout d'abord ça n'est pas normal que la simplification/optimisation aille plus vite (ca devrait même être légèrement l'inverse dans certains cas).

La raison probable est que tu as laissé les options de routage par défaut, cad automatique et au milieu. Ces options influencent la qualité et donc le temps requis pour la simplification et l'optimisation. Pour avoir le maximum de qualité (mais c'est plus long), il faut se mettre sur qualité maximum dans les options de routage, ou bien décocher l'option automatique. Voir la doc page 119.

 

J'ai corrigé le pb de sélection/optimisation etc, bien vu.

 

Pour le XTE j'ai retiré en mode VLM, c'est inutile. Sinon c'est normal qu'elle reste sur "démarrer" car on peut la "redémarrer".  Pour l'arrêter c'est dans le menu Route.

 

Tout ca est dans la beta8d, même lien que précédemment.

Share this post


Link to post
Posted (edited)

Merci pour les réponses et la réaction rapide habituelle  pour corriger le pb d'opti sur route partielle, c'est ok. :up:

 

Pour les paramètres de routage, je suis pas en auto et le curseur aux 3/4, comme depuis des années.

Capturer.JPG.2fce67e524473cfceeaec43538aefdb7.JPG

 

Concernant les routes XTE, si tu peux répondre à ma question juste pour ma culture perso; merci

 

Il y a 23 heures, Bingo35 a dit :

Concernant les routes XTE, j'ai pas trop compris malgré la lecture de l'aide.

Comment sont calculées ces routes, sur quels critères? que peuvent-elles apporter concrètement dans VLM? 

 

Edited by Bingo35

Share this post


Link to post
Posted (edited)

Bonjour,

 

Comment peut-on faire démarrer une programmation à une date utlérieure donnée ?

 

Je créée un routage que je fais partir à une date fixe (mettons le 07 janvier à 15H), la route démarre donc bien à la date fixe demandée, mais lorsque j'envoie la route vers le pilote et que j'envoie l'ordre, le bateau se met automatiquement en course et le chrono démarre à la date d'envoie de l'ordre et non à la date ou commence mon routage, ce qui est problématique pour les courses permanentes.

 

En gros, comment peut-on différer l'envoie du premier ordre ?

 

Merci

Edited by brick

Share this post


Link to post

Dans ce cas il ne faut pas utiliser la fonction pilototo de la route, mais saisir manuellement les ordres via le tableau de bord principal.

Share this post


Link to post
Il y a 11 heures, Bingo35 a dit :

Merci pour les réponses et la réaction rapide habituelle  pour corriger le pb d'opti sur route partielle, c'est ok. :up:

 

Pour les paramètres de routage, je suis pas en auto et le curseur aux 3/4, comme depuis des années.

Capturer.JPG.2fce67e524473cfceeaec43538aefdb7.JPG

 

Concernant les routes XTE, si tu peux répondre à ma question juste pour ma culture perso; merci

 

 

 

Comme les paramètres automatiques sont décochés tu es en précision maximale pour l'optimisation et la simplification

 

Le XTE c'est Cross Track Error, cad l'écart en mètres par rapport à la route prévue (activée). Tu peux te mettre en simulation pour tester (tu crées une route, tu l'actives, et tu affiches l'histogramme de l'instrument XTE).

 

Clipboard01.jpg

Share this post


Link to post
Il y a 6 heures, maitai a dit :

Dans ce cas il ne faut pas utiliser la fonction pilototo de la route, mais saisir manuellement les ordres via le tableau de bord principal.

 

j'avais peur que tu répondes ca...! :)

 

Merci Maitai

Share this post


Link to post

Merci, pour tes explications @maitai

Donc la xte, c'est l"écart entre la route prévue et la route réellement effectuée.

Pour la simul, jamais réussi à utiliser ce mode; Pb de NMEA (config ?) il me semble; la connexion ne se fait pas; le témoin reste au rouge.

 

Il y a 9 heures, maitai a dit :

Comme les paramètres automatiques sont décochés tu es en précision maximale pour l'optimisation et la simplification

 

C'est bien ce qu'il me semblait et je confirme l'amélioration des perf en optimisation. :wink:

 

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.