Jump to content

Recommended Posts

En fait, il y a encore un GROS problème

là je viens d'aller trop loin d'une vac !

 

et mes copains avec qui on parlait du problème et qui étaient attentif à leur route plantés.

 

Capture.JPG

Capture2.JPG

Share this post


Link to post
il y a 14 minutes, Mimich a dit :

Et il y a eu beaucoup de plantages ce soir Jib, MV de la, Drop junior ....

Ont ils compris pourquoi ??

 

Ben non ! çà passait large pour moi mais c'est pas passé !!!

Et c'est vrai que çà fait beaucoup de plantages.....  ???????

Share this post


Link to post

allez +1

 

tricotage loin des cotes  80% d une vac et paf une vac trop loin

 

Share this post


Link to post

J'ai trouvé une piste c'est l'heure envoyée au piloto qui déconne.

Ce n'est pas la même heure que celles de la route

Et ce n'est pas régulier !!!?

Share this post


Link to post
il y a 2 minutes, Mimich a dit :

J'ai trouvé une piste c'est l'heure envoyée au piloto qui déconne.

Ce n'est pas la même heure que celles de la route

Et ce n'est pas régulier !!!?

 

Peux tu préciser ? stp

 

Share this post


Link to post
à l’instant, Mimich a dit :

J'ai trouvé une piste c'est l'heure envoyée au piloto qui déconne.

Ce n'est pas la même heure que celles de la route

Et ce n'est pas régulier !!!?

c'est ce que j'ai connu sur la Giraglia mais avec les VACs en 1 min... le bateau ne virait pas dans la VAC programmé mais j’étais en TWA ...  

 

je n'ai pas pu comparer ma route avec l'estime ces derniers jours sur FT car j’améliore systématiquement toutes mes routes VB-VMG avec une route en VMG avec un seul point ... ce qui m’étonnait un peu ... ca arrive mais pas systématiquement comme c'est le cas actuellement ... et comme en VMG l'estime FT n'est pas correcte donc j'ai pas pris la peine de suivre

 

 

Share this post


Link to post

@Mimich: +1

Tout pareil chez moi et irregulier aussi: l'executon de l'ordre se faisait a T+5 et donc apres une vac ou le bateau etait en @+1

le pilototo affichant pas de WP  :coyo:

Share this post


Link to post
à l’instant, uboot2935 a dit :

@Mimich: +1

Tout pareil chez moi et irregulier aussi: l'executon de l'ordre se faisait a T+5 et donc apres une vac ou le bateau etait en @+1

le pilototo affichant pas de WP  :coyo:

c'est ce que montrait Pintxos sur ces screenshots cet après midi ... on voit clairement son estime et l'ordre s’exécutait une VAC plus tard après avoir fait la VAC supplémentaire en @-1  

 

comme Pintxos débute sur VLM j'avais pas de certitude d'autant plus que c’était un ordre manuel... mais j'avais de sacré doute en voyant le screenshot de l'estime

Share this post


Link to post

Bon il est un peu tard donc je vais uniquement regarder le cas de @Mimich afin d'essayer de clarifier ce qu'il se passe.

 

Quand je regarde le log je vois ça : 

image.png

 

19h13 tu programmes le pilototo.(pas trop certain de l'ordre dans lequel ça passe, mais ça ne me semble pas être le souci).

19h55 l'ordre de 1568145026 est traité (heure humaine programmée GMT: Tuesday 10 September 2019 19:50:26)

20h03 tu passes un ordre manuel pour changer ton WP

20h05 l'ordre que tu avais programmé dans la rafale de 19h13 est pris en compte et remplace ton ordre manuel précédement passé

20h10 Paf.

 

Quelquechose m'échappe ou c'est ce qui s'est passé?

 

++

Share this post


Link to post
il y a 17 minutes, Logeo80 a dit :

c'est ce que j'ai connu sur la Giraglia mais avec les VACs en 1 min... le bateau ne virait pas dans la VAC programmé mais j’étais en TWA ...  

 

 

 

 

cela voudrais dire que ce n est pas lié à la MAJ de vendredi?

c est vrai que l on vient de passer 1 mois en plein pacifique, sans repere pour nous alerter....

Share this post


Link to post

 

@SBS J'avais une route avec un WP à 22:05  au piloto il était passé 23:00

l'écart n'est pas régulier, il ne dépends pas du mode de la route (vlm ou non) avant envoi du piloto  et je n'ai pas testé s'il dépend d'un "cap après" ou non

 

Share this post


Link to post
à l’instant, alexflo38 a dit :

cela voudrais dire que ce n est pas lié à la MAJ de vendredi?

c est vrai que l on vient de passer 1 mois en plein pacifique, sans repere pour nous alerter....

depuis la Giraglia en VACs 5 minutes on a fait beaucoup de courses ... a proximité des cotes également ... mais ce sont les mêmes symptômes 

Share this post


Link to post

@Mimich désolé je ne comprends pas 

 

@Logeo80 il n'y a pas eu de maj du moteur depuis des lustres. Ce qui a changé c'est la verison du système d'exploitation le 8 décembre dernier  et la version de PHP et du moteur de base données vendredi.

 

Même si on n'est jamais à l'abri d'un truc imprévu, ce ne sont pas des mises à jour à même de modifier le comportement du moteur (normalement).

Share this post


Link to post

@sbs ... ne prend pas mal mes propos ... ce n'est pas mon but de dire que c'est la faute de ceci ou cela ... mais quand j'ai vu les plantages, je t'ai dit sur le Comptoir avant même le post de Mimich que ce n’était pas normal

Maintenant si j'ai bien compris Pintxos dans son cas a modifié une route programmée dans qtVLM en passant un ordre manuel dans FT ... je pense que tous les cas recensés ci-dessus sont des programmation qt ?   

Share this post


Link to post

oui idem pour moi, pilototo passé dans Qt, et Paf! alors que ca ne devait pas paffer.

 

en attendant d'en savoir plus, je vais m'éloigner des cotes! 

Share this post


Link to post
Il y a 7 heures, Logeo80 a dit :

@sbs ... ne prend pas mal mes propos ... ce n'est pas mon but de dire que c'est la faute de ceci ou cela ... mais quand j'ai vu les plantages, je t'ai dit sur le Comptoir avant même le post de Mimich que ce n’était pas normal

Maintenant si j'ai bien compris Pintxos dans son cas a modifié une route programmée dans qtVLM en passant un ordre manuel dans FT ... je pense que tous les cas recensés ci-dessus sont des programmation qt ?   

 

Yo,

 

Je ne prend pas mal. J'essaye juste de comprendre ce qu'il se passe. Car effectivement on passe de "tout le monde route les passages de cap à 3cm", à "tout le monde s'échoue".

Et on vient de changer des choses. Mais les modifs ne devraient pas affecter le moteur et les calculs de route.

 

Donc avant de "corriger vite fait", il faut savoir quoi corriger et pourquoi. J'ai lu ce matin l'explication de @droopyNJ et je reste septique, mais je vais vérifier. (mais pas avant ce soir) .

 

PS : dans le cas de @Mimich dont j'ai dépioté les logs, je n'ai pas (encore?) l'information qui me permet de savoir ce qui a été programmé et demandé par @Mimich que le moteur n'a pas fait.

Share this post


Link to post
Il y a 7 heures, sbs a dit :

Bon il est un peu tard donc je vais uniquement regarder le cas de @Mimich afin d'essayer de clarifier ce qu'il se passe.

 

Quand je regarde le log je vois ça : 

image.png

 

19h13 tu programmes le pilototo.(pas trop certain de l'ordre dans lequel ça passe, mais ça ne me semble pas être le souci).

19h55 l'ordre de 1568145026 est traité (heure humaine programmée GMT: Tuesday 10 September 2019 19:50:26)

20h03 tu passes un ordre manuel pour changer ton WP

20h10 l'ordre que tu avais programmé dans la rafale de 19h13 est pris en compte et remplace ton ordre manuel précédement passé

20h10 Paf.

 

Quelquechose m'échappe ou c'est ce qui s'est passé?

 

++

 

 

Bonjour, 

 

Correction de l'analyse d'hier qui pouvait laisser penser à une fausse manip de @Mimich entre le pilototo et son ordre manuel. Mais comme dit plus tôt je ne sais pas ce que tu pensais/voulais programmer qui n'a pas eu lieu comme tu le souhaitais.

 

Si quelqu'un pouvait me produire un

  - Je programme cet ordre pour .... et on constate qu'il passe à la vac d'avant/d'après ça nous aidera à comprendre si le problème est lié à l'heure de programmation des ordres pilototo ou pas.

 

++

 

PS : si vous pouvez ne mettre que des heures GMT dans vos retours, ça m'aidera aussi, en évitant les possibles erreurs de conversion de fuseau horaire.

Share this post


Link to post
il y a une heure, sbs a dit :

 

Yo,

 

 J'ai lu ce matin l'explication de @droopyNJ et je reste septique, mais je vais vérifier. (mais pas avant ce soir) .

 

 

Bonjour,

Et pourtant, Droopy decrit tres precisement ce qui s'est passé chez moi hier soir!  :coyo:

Share this post


Link to post

Je confirme que ça carabistouille

 

Capture.PNG

Share this post


Link to post

Et bien je ne pensais pas que mon post mettrait la communauté en ébullition. De mon côté j'ai à nouveau eu le pb hier soir sur la SNSM en Imoca….mais j'ai quand même battu mon record de 6h :tortue:

Pour mes prochains ordre manuel sur FT j'ai prévu de mettre mon ordre à xxh01 et pas à xxh00 car pas possible de mettre des secondes comme sur QtVlm et je vais voir comment ça se passe.

 

Dans tous les cas merci à la communauté de réagir et d'être constructif (même si je ne comprends pas toujours vos échanges) et merci @sbs et @droopyNJ et @Logeo80 pour essayer de démerder le bouzin.

Je me répète encore une fois il n'est pas exclus que je fasse une fausse manip de mon côté….c'est ce que j'essaie de comprendre

Share this post


Link to post

Je vais m'inscrire sur une permanente et passer quelques temps a suivre le sujet avec des routes en VB-VMG pour avoir des points et je ne vais pas trop optimiser pour en avoir beaucoup. 

Je ferais des copies d'ecran en allant. 

 

Je vais ouvrir un sujet pour poster mes copies d’écran. Quand le problème sera résolu, il suffira de supprimer le sujet.  

Share this post


Link to post

Pour ma part je ne comprends malheureusement rien à vos discutions .....je verrai vendredi avec la course du WE...

 

Share this post


Link to post

Le problème vient de se reproduire :

image.png.d4586782d05bb536e1e41209bab8a797.png

 

Avec les infos du timing, j'ai laissé faire pour avoir le 1 et le 2.

A mon sens ça n'est pas un pb de timing (l'ordre s'est exécuté au bon moment) mais "d'interprétation" de l'ordre mauvaise identité du wp ? mauvais mode de nav ?

Je précise que j'avais rempli le piloto plusieurs 10aines de minutes avant ça n'était donc pas un piloto nouveau ou manuel etc... (par contre info pê utile c'était le 1er ordre de mon piloto).

OTH bisoux et bon courage !

 

Xav

 

Share this post


Link to post

La direction qu'a pris le boat en 1 c'est la direction de la prochaine porte?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.