Jump to content

Recommended Posts

il y a 12 minutes, maitai a dit :

Le serveur est reparti, en principe

Et çà fonctionne.... merci.

Share this post


Link to post
il y a 15 minutes, maitai a dit :

En general ca arrive si tu envoies des ordres au pilototo et ca fait trop longtemps que tu n'as pas fait sync, et du coup certains ordres a effacer sont devenus passés, je me comprends :)

Ah ok tout va bien alors :dance2:

Share this post


Link to post

@maitai et @brick

 

Merci pour vos réponses !

Cela dit, je ne me lève pas pour minuit et cela ne m'arrive pas sur les autres courses (Brest ou Transatlantique)

Mais ... il m'arrive de modifier des points en les déplaçants ou en les supprimants, puis je relance la validation pilototo ... puis je file au lit.

 

Peut-être là mon "bug du matin".

 

Salutations

JPh

Share this post


Link to post

@maitai

 

probleme de chargement de grib sur Qt.

 

quand je clique sur Grib, j'ai le message "Chargement de la liste de Grib", puis plus rien.

 

affaire étrange aussi, j'avais personalisé l'adresse du Grib 3 pour récupérer les intermédiaires au fur et à mesure qu'ils se chargent et la j'ai aussi un message "Moved Permanently, the document has moved here" et le lien sur here ne mene nulle part.

Share this post


Link to post

@maitai j'ai ajouté des gribs interim pour que l'estime VLM2 fonctionne avant la finalisation de la maj. Est-ce que tu peux gérer ça dans Qt? PS c'est actif sur testing. Je n'ai pas touché au GFS_Interim-09.grb, on en a juste plus en GFS_interim-xxx.grb

 

J'avais pas anticipé que des fichiers en plus tueraient Qt.

 

++

Share this post


Link to post
il y a 12 minutes, brick a dit :

et le lien sur here ne mene nulle part.

Avec un clic droit sur ce lien, on peut quand même copier le lien, puis aller télécharger le grib avec son navigateur.

Lien qui doit être toujours celui-ci, de toute façon...: https://grib.v-l-m.org/

Share this post


Link to post

J’utilise uniquement l’appli iOS, les manip pour aller télécharger le grib en dehors de l’app sont complexes !

 

mais le téléchargement de grib partiel (partiel en zone mais bien complet en durée) fonctionne. 

 

Donc ca va. 

 

 

Share this post


Link to post

QT en rade ce matin   (5.94) pas de fenetre grib passage futif et gel de QT

 

Si quelqu un peut faire un chek des solutions pour y remedier.....

Je ne me suis pas connecté hier soir et je n ai pas suivit l evolution....

 

Salut

Yann

Share this post


Link to post

Salut !

 

Ça fait un petit mois que j'utilise les versions Android et PC simultanément mais à terme je réfléchis a ne plus qu'utiliser que la version Android sur tablette.

Mais j'ai noté deux ptits trucs qui font que pour l'instant je ne veux pas "lâcher" la version PC :

 

1. Lorsque je veux déplacer un POI qui est prés d'une route, lorsque j'arrive enfin a le sélectionner (entouré d'un rond rouge puis bleu, je n'ai d'ailleurs pas encore tout compris a la signification du code couleur rouge puis bleu), au moment de poser mon gros doigt pour le faire glisser là où je veux l'amener ... ça me sélectionne la route à coté avec ses jolies trois petit poings ...

Est-il possible que lorsqu'un POI est sélectionné, de désactiver la sélection d'un autre objet. Comme ça, on pourrait le faire glisser sur les flots tranquillement ce ptit POI :)

Si on veux sélectionner un autre truc (route, autre POI, ...), il suffirait d'un "tap" dans l'eau pour désélectionner le POI puis d'un autre "tap"  pour sélectionner le nouveau truc.

 

Un autre truc sur Android: pas vu de Zygrib et ses informations bien utiles pour avoir une ETA sur le prochain routage long terme possible.

image.png.d0f15110592aeb6ea3bcae9f11ebcb44.png

Y a t'il un autre moyen d'afficher simplement cette info sans ajouter ZyGrib a l'appli Android (car j'imagine que ca fais doublons avec xygrib) ? 

 

D'avance merci pour ton retour !

Et encore merci pour ce super outil !

 

A+

Jo

 

Share this post


Link to post

Salut

Je vais regarder cette histoire de sélection mais c'est pas tjrs évident de trouver le bon compromis...

 

Pour Zygrib c'est tout simple: c'est désactivé sur mobile parce que le gars de zybrib ne nous y a pas autorisé.

 

Sur Xygrib y'a aussi un onglet qui donne les infos sur le serveur avec les différents runs.

Share this post


Link to post
il y a une heure, maitai a dit :

Je vais regarder cette histoire de sélection mais c'est pas tjrs évident de trouver le bon compromis...

 

Salut, 

Je suis bien d'accord, ce n'est que mon humble avis et mon retour UX ;) . Si tu te donne la peine de regarder ça: J’envisage de prendre une tablette Samsung avec Spen qui a une fonction clic droit. Je ne sais pas si c'est déjà le cas mais cela serait vraiment génial que le comportement soit le même que sur la version PC. J'ai mis super longtemps a trouver que certaine fonction (le choix du positionnement de la polaire par exemple) ne sont accessible que par le "pin" sur la version Android.

 

il y a une heure, maitai a dit :

Pour Zygrib c'est tout simple: c'est désactivé sur mobile parce que le gars de zybrib ne nous y a pas autorisé.

Sur Xygrib y'a aussi un onglet qui donne les infos sur le serveur avec les différents runs.

 

Ok, j'ai vu oui mais c'est moins ... précis, on a pas l'info qu'un run est en cours d'actualisation sur le serveur ;)

 

En tout cas encore merci pour ce super outil !

 

Bonne Journée

Edited by Jowindsurfing

Share this post


Link to post

N'ayant pas testé cela, y a-t-il un support de la souris ou d'un stylet, dans la version Android de qtVlm, qui rajoute(rait) des actions potentiellement plus précises qu' un gros doigt...?

Share this post


Link to post

Pour la souris, la dernière fois que j'ai essayé ca marchait pas, pb qt, pas qtVlm. Faudrait que je ressaye c'était y'a longtemps. A noter que curieusement (= miraculeusement) la souris fonctionne sous iOS 13/qtVlm.

 

Pour le stylet pas de soucis ca doit fonctionner.

Share this post


Link to post
Il y a 3 heures, maitai a dit :

Pour le stylet pas de soucis ca doit fonctionner.

 

même le clic droit du spen pour faire a apparaître le menu du "pin" ? Cela serait génial !

Share this post


Link to post

Sous Android, c'est habituellement l'appui long, qui émule le clic droit.

Share this post


Link to post

Oui mais là non, ca n'a pas été possible l'appui long. Ca le sera dans qtVlm 6 mais c'est pas pour tout de suite

 

Le click droit du spen ca peut marcher par contre, faut essayer.

Share this post


Link to post
Il y a 5 heures, maitai a dit :

Oui mais là non, ca n'a pas été possible l'appui long. Ca le sera dans qtVlm 6 mais c'est pas pour tout de suite

 

Le click droit du spen ca peut marcher par contre, faut essayer.

J'vous tiendrais au jus. J'attend qu'ils sortent la S5 pour que le prix de la S4 chute :)

Edited by Jowindsurfing

Share this post


Link to post

Bonsoir,

 

Je me familiarise avec Qtvlm, je fais donc pas mal de manipulation, et j'ai une question sur l'alarme de mouillage, il semblerait que dans  le tableau de bord au niveau de la gestion de l'ancre, le fait de valider ou non l'alarme ne change rien, seul l'action de validation est prise en compte dans le module de gestion des alarmes ?

 

ai je loupé quelque chose, merci

Share this post


Link to post

Alors dans le module Alarme ca ne contrôle que le son, mais pas l'envoi d'un email. L' activation réelle se fait bien via le tableau de bord complet, par contre on dirait que ptet manque qque chose qd on décoche l'activation, je vais regarder...

Share this post


Link to post

Bonsoir Maitai,

 

Oui pas de problème avec les mails ça fonctionne parfaitement, c'est juste l'alarme qui cochée ou non cochée n'agit pas du tout

Share this post


Link to post

A priori il faut qd meme cocher ce truc pour que ca marche. C'est le fait de décocher qui ne fait rien, j'ai corrigé. En attendant faut "lever l'ancre".

 

Bon je vérifiais en vrai, la lecture de code a des limites :) 

Share this post


Link to post

En faite je viens de refaire des essais, lorsqu'on jette l'ancre si ce n'est pas coché effectivement il n'y a qu'une alarme silencieuse, la cloche devient rouge et un popup s'affiche en haut, si on coche, là l'alarme sonore se déclenche bien, une fois cette première phase activé, lorsque l'on revient dans la zone de "sécurité " en bougeant le curseur, c'est moins pénible que de se déplacer dans la maison avec le pc dans les mains 😉, l'alarme se coupe, mais à partir de ce moment, l'activation ou non de l'alarme n 'a plus aucun effet, ça sonne systématiquement, il faut aller dans le gestionnaire d'alarme pour couper le son ou déplacer le curseur pour modifier la distance ou directement l'ancre sur la carte pour la rapprocher du bateau.

 

Donc cette coche ne fonctionne qu'avant la première alarme, une fois au moins  déclenchée,  la validation ou non à cette endroit n'a plus aucun effet.

 

Sinon indépendamment de  ce petit  problème ne pourrait il pas y avoir un bouton général qui acquitterait momentanément les alarmes, et que ce temps soit réglable, histoire de ne pas paniquer les matelots à bord le temps de vérifier ce qu'il se passe, il me semble que c'est  présent sur le Compagnon. Ca existe peut être déjà dans les nombreuses fonctions de Qtvlm 😎

Share this post


Link to post

Oui, j'ai corrigé la desactivation de l'alarme ancre via le tableau de bord

 

Pour couper tous les sons c'est possible via le 1er onglet des alarmes, mais y'a pas de délai prévu (je note).

Share this post


Link to post

Bonjour,

 

Afin de continuer mon apprentissage, je me suis inscrit à VLM pour naviguer sur la course PSDB > Perth - San Diego - Brisbane  , j'ai fait mon routage après avoir pris le grib disponible pour la course, jusque là tout va pas trop mal, par contre je veux utiliser le pilototo depuis Qtvlm, là sa se corse. impossible de faire entendre raison à mon bateau il ne suit pas la route programmée ?

 

Voilà comment je procède:

  • j'ai réglé l'heure de  de Qtvlm en UTC pour avoir l'heure estimé des waypoints de ma route calé sur l'heure du serveur VLM
  •  Dans Qtvlm en mode simulation je vais sur  "pilototo" je clic sur la croix verte pour ajouter une instruction, je choisi pilot ortho (3), j'ai essayé aussi VBVMG, je clic sur WPT et je sélectionne l'étiquette du WPT vers lequel je veux aller
  •  je règle l'heure à laquelle je veux déclencher le changement de cap, c'est à dire l'heure actuelle pour le premier ordre, puis l' heure du précédent WPT pour les autres WPT, j'ai bien compris le décalage entre le WPT à sélectionner et l'heure de déclenchement pour aller vers le prochain
  • Ensuite je valide chaque ordre avec le V vert de validation
  • puis je clic sur valider

Malgré cela mon bateau ne change pas de cap à chaque WPT il file tout droit, je suis bien conscient que le problème vient de moi, j'ai pourtant suivis  le wiki  https://wiki.v-l-m.org/index.php/Programmer_le_Pilototo_VLM_via_QtVlm

 

mais il n'y a rien à faire, pouvez vous m'aider, merci 😪

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.