Jump to content

Recommended Posts

il y a 6 minutes, maitai a dit :

Ok, demain tu as du temps un peu et tu veux bien un coup de partage d'écran? Ta bécane est largement capable de supporter ça

 

oui ...volontiers ...ton heure sera la mienne ! ;)

 

:mousq:

 

Link to comment
Il y a 4 heures, maitai a dit :

... redresser les flèches des gribs...

 

 

Bonne idée !

En fait.

Je cherche un développeur pour toujours avoir des flèches de reaching pour mon bateau.

Quel que soit le cap.

😜

Link to comment

Sinon.

Ça progresse.

   

Les hauteurs de vagues sont à l'endroit, même si les caractères sont trop gros.

Par contre, pas de valeurs sur toute l'étendue du grib, ça décale un peu comme le grip partait en vacances tout à l'heure.

    

Les labels, poi, Les Sables, A Coruña, s'affichent dans le bon sens pour la lecture.

 

Mais.

Le nom du bateau n'a pas suivi la rotation...

 

1828372310_Capturedecran2021-03-20a23_29_23.jpg.d777ac5bea3d772805549cf50a4e55a6.jpg

Link to comment

Mêmes problèmes que Denyto !  Windows 10 sur PC de bureau '"de gamer" tout neuf ! La version la plus récente que j'arrive à utiliser normalement, est la 5.9.15 beta 7...  Ça fonctionnait bien jusqu'à la 5.10.2 beta 5 ou 6... ou 4 ? Je n'ai plus aucune version 5.10 qui fonctionne. On dirait que c'est depuis que j'ai testé le flip. L'a pas aimé, le PC... 

Link to comment

Je regardais vite fait hier soir.

Là.

D'un peu plus près.

Reste quelques soucis.

Pas Course Up la première.

Course Up la deuxième image.

Le simulateur de nav non enclenché...

 

560682653_Capturedecran2021-03-21a10_28_31.jpg.f29c52091317dc5de41e6a2f90c8b5e2.jpg

 

2007851794_Capturedecran2021-03-21a10_23_24.jpg.ec4cfb8f3a6806252cfddc3db43a8cdc.jpg

 

 

Edited by jpla
Link to comment

Ceci dit.

Concernant la moindre densité des valeurs numériques affichés par rapport à la grille des flèches de vent.

Ben.

C'est presque, ou à peu près, ou sans le faire exprès, ce que je réclamais il y a quelques semaines :

(c'est un lien, faut cliquer/taper la flèche estompée en haut à droite pour aller à la page)

 

1328063539_Capturedecran2021-02-01a19_41_15.png.86358301a5de5cd8230c3ed006d705f4.png

Edited by jpla
Flèche lien
Link to comment
Il y a 15 heures, maitai a dit :

... le mode Course Up c'est pas très utile en mer je trouve...

 

 

Ben oui.

Ou plutôt, nous n'avons jamais navigué comme ça jusque aujourd'hui.

Cause élevè à la mer avec des cartes SHOM papier au format "Grand Aigle" déroulées sur des tables à cartes grandes comme la moitié du bateau.

 

Les nouvelles générations naviguent d'abord sur leur smartphone avec Via Michelin, Waze, Garmin.

Mode Course Up permanent le premier jour de leur vie.

Donc.

Le meilleur des avenirs est promis au mode Course Up que tu viens de coder.

Même si je n'aime pas vraiment.

🚘

Link to comment
Il y a 7 heures, maitai a dit :

@jpla Ton pb est encore un soucis de rétina, faudrait que j'investisse mais pas les sous.

 

Donc beta9a qui doit corriger ce pb. Y'a de grandes chances que ca corrige aussi les pbs des PCs Windows bloqués sur zoom ou autre déplacement de cartes, merci de dire

 

5.10.2-beta9a pour Windows

5.10.2-beta9a pour MacOS

5.10.2-beta9a pour Linux

 

....alors voilà :

 

- le zoom est de nouveau possible quoique pas à tous les coups ...comme s'il y avait un temps d'attente à respecter entre chaque "ordre" !

- le déplacement de la carte avec un clique gauche maintenu de la souris "très conventionnelle" : impossible !

 

 

Link to comment

Ça y est presque...

 

671223108_Capturedecran2021-03-22a08_45_25.jpg.9549a9a47236de9093fe4e462b3b07b3.jpg

 

 

Reste juste un micro décalage des valeurs numériques entre Course Up et pas Course Up.

Ça se voit sur les détails ci-dessous...

(mode simulation OFF)

 

1202172534_Capturedecran2021-03-22a08_52_08.jpg.e675615bbd3241bb4dd50d17bb49ce4f.jpg

 

1697607723_Capturedecran2021-03-22a08_51_14.jpg.37b9efedd7ea41631c436d1ee36314fe.jpg

 

 

Link to comment

Oui c'est normal, le dessin ne se fait pas au même endroit mais c'est correct (=c'est bien la valeur lue à cet endroit qui est affichée). En te mettant en mode "flèches sur sur les points de grid ca devrait moins bouger en tt cas pour les flèches.

Link to comment

@Denyto @Temudjin @Mimich j'essaye d'imaginer ce qui se passe dans vos machines pour corriger ce pb de lenteur étonnant et que je ne sais pas reproduire

 

Vous pouvez essayer celle-là svp? 5.10.2-beta9b pour Windows

 

Aussi il faudrait me dire ce que vous avez comme version de Qt dans Aide->A propos de qtVlm (ca doit dire 5.15.2 ou 5.13.2 selon votre version de Windows).

 

Et si ca ne marche pas il me faudrait vos fichiers comme indiqué dans le message précédent.

Link to comment
Il y a 11 heures, maitai a dit :

OK, tu peux m'envoyer les fichiers habituels stp ? (qtVlm.ini, poi*.dat, boatAcc*.dat)

 

 

...envoyés par courriel dans l'instant  ;)

 

:mousq:

 

Link to comment

Bon vos fichiers ont bien aidé, merci.

 

Ca devrait être corrigé dans celle ci:

 

5.10.2-beta10 pour Windows

5.10.2-beta10 pour MacOS

5.10.2-beta10 pour Linux

 

Vous avez mis un peu de flip dans la vue (pivoter), ca se passe dans l'écran de config principale. C'est rigolo pour faire des screenshots un peu originaux mais en pratique ca crée de la perspective et ca freine un peu tout quand même. C'est désormais interdit de faire ca si on n'a pas activé l'openGL aussi.

Link to comment
Il y a 1 heure, maitai a dit :

Bon vos fichiers ont bien aidé, merci.

 

Ca devrait être corrigé dans celle ci:

 

5.10.2-beta10 pour Windows

5.10.2-beta10 pour MacOS

5.10.2-beta10 pour Linux

 

Vous avez mis un peu de flip dans la vue (pivoter), ca se passe dans l'écran de config principale. C'est rigolo pour faire des screenshots un peu originaux mais en pratique ca crée de la perspective et ca freine un peu tout quand même. C'est désormais interdit de faire ca si on n'a pas activé l'openGL aussi.

...ça à l'air d'être au top !

 

Merci Maitai ...te redis si problème(s) ultérieur(s) ...mais actuellement, pas de bateau en course ;)

 

A plouche

 

:mousq:

 

Link to comment

En principe ca doit etre mieux quand meme, meme avec le flip, non?

 

Sinon regarde dans les options et remets le flip à 0. Le fait d'aller dans les options et faire OK le remettra à zéro si openGL n'est pas activé

Link to comment
il y a 4 minutes, Temudjin a dit :

Rien à faire ! Flip à Ø,  avec ou sans OpenGL, tous caches vidés, etc...

Tu as la carte orientée Course Up? Dans la barre d'outils si la flèche est jaune c'est course up, sinon c'est "normal".

image.png          image.png  

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.