Jump to content

Recommended Posts

il y a 14 minutes, maitai a dit :

Non, mais c'est louche quand même. C'est avec la beta?

Oui, qtVlm 64 bits 5.10-2-beta11

 

En fait, je ne le réalise que maintenant, mais c'est probablement ce qui m'a incité à passer plutôt par le sud ! 🤡

Link to comment
il y a 30 minutes, marano590 a dit :

Des coordonnées des côtes et des villes qui ne correspondent pas tout à fait, sur la carte qtVlm, manifestement. Mais j'imagine qu'on ne s'échoue pas sur ces dernières..?

bonjour,

idem ici, avec la beta12 linux.

 

Link to comment

A tout hasard j'ai rechargé mon dossier "maps", qui datait tout juste de 3 ans, mais c'est pareil.

Edited by marano590
Link to comment

Les imperfections étaient déjà présentes sur les v. antérieures i.e. sur la v. 5 -9 13.

Funchal 32,73 N - 17,02 W

Samoa 13,61 S - 172,44 W    /   13,95 S - 171,72 W

Wallis et Futuna   13,27,S - 176,19 W

Raiatea 16, 80 S - 151,45 W

Tahiti  17,66 S  -  149,41 W

Link to comment

J'ai eu un petit bug reproductible au cours du week-end sur Android: pas moyen de charger le grib VLM complet, et plantage de l'appli en essayant de sortir proprement. Le contournement a été de charger un grib VLM partiel.

Edited by marano590
Link to comment
il y a 17 minutes, Po de Lesseps ACCRO a dit :

Ben oui, le réchauffement climatique et la montée des eaux ! ... en avant première sur qtVLM !!!! 😁

Bon pour Hendaye, ok !

Mais pour St Jean de Luz ???

☺️

Link to comment

@maitai

 

...je crois tout baigne ....à part que en dessus de zoom 20 .....ça n'avance plus ...même ça recule ( :lool: )

 

...bref ....ma bécane étant presqu'au top ....je me demande ( ??? )

 

Amicalement

 

Le Chuisse

:mousq:

 

 

Link to comment

Bonjour,

Avec la Béta 13 mes cartes raster ne sont plus visibles geotif et Kap, et lorsque je veux essayer une réparation des entêtes,  plantage de Qt systématique, les rapports de plantage ont dû êtres envoyés, si besoins je suis dispo 

 

Edit : pour info je viens de réinstaller une béta 9 que j'avais sous le coude, j'ai relancé une réparation d'entête et j'ai récupéré mes cartes  

Edit 2 : j'ai réinstallé la B13 je n'ai de nouveau plus les raster, et pour être plus précis,  lorsque j'active "Nvchart" Qt m'indique qu'il manque la Dll et que je dois me référer au manuel d'installation, puis la réparation d'entêtes débute automatiquement, puis 2 ou 3 seconde après les 2 ou 3 secteurs d'avancement affichés Qt plante. puis si on relance la réparation d'entêtes manuellement plantage systématique

 

Voilà.

Edited by Snark
Link to comment

OK, donc en résumé si tu coches NVCharts que je suppose tu n'as pas ca plante c'est bien ca? Et surtout si tu ne coches pas ca fonctionne normalement comme avant ?

Link to comment

coché ou non coché je n'ai plus mes raster, quand je coche QT lance les entêtes et plante, et à chaque fois que je lance manuellement les entêtes ça plante aussi. mais dans tous les cas plus de raster 

Link to comment

non ça plante toujours pour les entêtes et donc toujours pas d'affichage des raster, le seul changement, plus possibilité d'activer  NV Charts

 

lorsque je fais reconstruire les données plantage également

 

je mets le fichier crash 

AppCrash_013.zip

Edited by Snark
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.